Chinese (Simplified)EnglishFrenchItalianPortugueseSpanish
|

Ocean Optics
Worldwide Headquarters
Largo, Florida, USA

+1 727-733-2447

[email protected]

Sales, Service
& Support Facility
Duiven, The Netherlands

EU:
+31 26-319-0500
FR:
+33 442-386-588

[email protected]

Ocean Optics GmbH Sales,
Service & Support Facility
Ostfildern, Germany

+49 711-34-16-96-0

[email protected]

Sales Support
for the
United Kingdom

+44 1865-819922

[email protected]

Sales, Service
& Support Facilities
Shanghai, PRC – Beijing, PRC

+86 21-6295-6600

[email protected]

Close
Home > Frequently Asked Questions > Software > OmniDriver and SPAM > Why am I getting a “vcredist error” when I install OmniDriver or Overture software? 

Why am I getting a “vcredist error” when I install OmniDriver or Overture software? 

It has been some time since OmniDriver was last compiled. It co-installs an older Microsoft Visual C++ Redistributable that it needs to run. If your machine has a newer version of the redistributable, Windows does not like to install an older redistributable over a newer one.

While it was installing, did you get a message asking if you wish to remove or repair this redistributable?  f yes, please try again and select “repair” this time.

If not, the only workaround is to uninstall the MS Visual C++ Redistributable first and then install OmniDriver with the older version of the redistributable. If you do have any applications that need that newer version of the redistributable, you can reinstall it afterwards.

  • Was this answer helpful?
  • Yes   No
OmniDriver

OmniDriver

Cross-Platform Full-Featured Device Driver